Thursday, December 17, 2015

php 5.6 on CentOS 7 using puppet

CentOS 7 ships with php 5.4.16 but php is fast moving again so sometimes someone wants to use the new shiny version.

The potentially best supported set of new software for CentOS and Red Hat is Software Collections (SCL)

Here is how to set up SCL with puppet and have php 5.6 installed:


No comments: